Opened 4 years ago

Last modified 4 years ago

#2 new defect

Right clic

Reported by: perenoel Owned by: somebody
Priority: major Component: GUI
Version: 1 Keywords: right click, TopoGen
Cc:

Description

Hi,

I just downloaded an .ova file (the last one) and imported it to VirtualBox?.
When I run IMUNES in the virtual machine and create any object, it is impossible to perform a right click. I have a following error: "Invalid command name -state".

Another problem I encountered is due to TopoGen?. When I create a topology and then remove it, the topogen is no more available. It is no more possible to create something. So, I quit the IMUNES and run it again: the topogen is no more active, never.

Please, do something, otherwise it is unusable...

PS. Tested with VirtualBox? on different machines. Same result.

Attachments (2)

Screen Shot 2015-04-29 at 11.39.03 PM.png (57.4 KB) - added by perenoel 4 years ago.
Screenshot_right_click
Screen Shot 2015-04-29 at 11.39.49 PM.png (53.3 KB) - added by perenoel 4 years ago.
Screenshot_TopoGen

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by perenoel

Screenshot_right_click

Changed 4 years ago by perenoel

Screenshot_TopoGen

comment:1 Changed 4 years ago by valter

Hi,

Sorry for answering this late. We have migrated our project to github and no longer mantain this wiki actively.

Thank you very much for your submission and for identifying the error. We fixed the error in this image and uploaded a new version.

If you haven't given up on IMUNES I suggest you check the FreeBSD 10.1 RELEASE image or run IMUNES on Linux (Arch, Debian, Fedora, openSuse or Ubuntu).

Our github repository is avalable at: https://github.com/imunes/imunes

Topogen works only if a layer 3 node tool is previously selected. We will add a ballon that says so.

Best regards,
Valter on behalf of the IMUNES team

Note: See TracTickets for help on using tickets.